1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  2. Rejestracja na forum zamknięta, dostęp tylko przez zaproszenia. Gdzie znajdę zaproszenia?

Setup. exe problem

Temat na forum 'Problemy rozwiązane' rozpoczęty przez robokop, Marzec 21, 2008.

Status Tematu:
Zamknięty.
  1. robokop

    robokop Member
    Regeneration Team

    Dołączył:
    Luty 9, 2007
    Posty:
    474
    Polubienia:
    18
    Od pewnego czasu mam taki problem:
    otóż po włożeniu płyty do napędu po pewnym czasie płyta powinna zostać otwarta i wyświetlona jej zawartość. Jednak tak się nie dzieje.Więc idę do Start>uruchom i wpisuje setup.exe no i wtedy pokazuje mi się taki oto komunikat

    [​IMG]

    Natomiast gdy otwieram: Mój komputer i klikam na ikone napędu jest wszystko OK otwiera się płyta i można instalować.
    Jeżeli mógłby mi ktoś przybliżyć problem tego komunikatu powyżej byłbym wdzięczny.
    Chodzi mi o to w jaki sposób mam zainstalować te "składniki systemu":blink: aha i jescze jedno dzieje się tak z każdą płytą CD lub DVD
     
  2. XES

    XES Pasożyt

    Dołączył:
    Lipiec 10, 2007
    Posty:
    99
    Polubienia:
    0
    wpisujac "setup.exe" w uruchom nie odwolujesz sie do setup.exe na plycie, a do tego w katalogu windowsa (ktory prawdopodobnie obsluguje instalatory wlasnie) jesli wpisalbys konkretna sciezke w uruchom typu e:\setup.exe (i w tym miejscu bylby instalator to odpalilby sie).

    To ze sie same plyty nie uruchamiaja znaczy ze masz wylaczone autostart na danym nosniku.
     
  3. robokop

    robokop Member
    Regeneration Team

    Dołączył:
    Luty 9, 2007
    Posty:
    474
    Polubienia:
    18
    Już wiem poprostu trzeba wpisać w "Uruchom" literę napędu i wtedy się otworzy płyta. Mimo to nie wiem dlaczego nie otwiera mi się automatycznie po włożeniu płyty do napędu.Ale mimo to dzięki za info.:)
     
  4. tofik1985

    tofik1985 Pasożyt

    Dołączył:
    Kwiecień 7, 2007
    Posty:
    142
    Polubienia:
    1
    żeby uruchomic instalator na płycie musisz podac całą ścieżke do niego
    np. H:/office/setup.exe :)
     
  5. sajmonides

    sajmonides Sprzedaż kont

    Dołączył:
    Kwiecień 11, 2007
    Posty:
    23
    Polubienia:
    0
    sprawdź czy na płycie jest autorun.
    będzie to plik o nazwie autorun.inf
    a w nim takie dane:
    Kod:
    [autorun]
    open=setup.exe
    icon=setup.ico
    jeśli ten plik znajduje się w głównym katalogu płyty, a Tobie się samoczynnie nie uruchamia to uruchom mój komputer, kliknij prawym przyciskiem myszy na dysku płyty i wybierz właściwości. w zakładce autoodtwarzanie zmień opcje które Ci odpowiadają :)
     
  6. robokop

    robokop Member
    Regeneration Team

    Dołączył:
    Luty 9, 2007
    Posty:
    474
    Polubienia:
    18
    Próbowałem to robić ale nic z tego poprostu się nie otwiera:huh:
     
  7. mikepl

    mikepl STARTR4

    Dołączył:
    Październik 25, 2007
    Posty:
    109
    Polubienia:
    0
    Ja miałem taki komunikat na grach w których nigdy to mi nie wyskakiwało. A okazało się że chodziło o sterowniki do karty graficznej. Spróbuj może pomoże .... :)
     
Wczytywanie...
Status Tematu:
Zamknięty.