1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  2. Rejestracja na forum zamknięta, dostęp tylko przez zaproszenia. Gdzie znajdę zaproszenia?

  3. Zamknij zawiadomienie

Problem z komputerem (czyzby grafika??)

Temat na forum 'Problemy rozwiązane' rozpoczęty przez ms_crew, Marzec 31, 2008.

Status Tematu:
Zamknięty.
  1. ms_crew

    ms_crew Pasożyt

    Dołączył:
    Czerwiec 22, 2006
    Posty:
    62
    Polubienia:
    0
    Witam mam problem z komuterem
    Od pewnego czasu dzieja mi sie z nim dziwne rzeczy.
    Albo sie nie wlaczy wogole (po wcisnieciu POWER monitor sie zaswieca ale nic dalej nie rusza), lub pokaze sie nazwa grafiki i zawis, czasami to takze dzieje sie w na tym ekranie kiedy bios zczytuje rozne inforamcje.
    Po odpaleniu sie Windowsa czasami mam kolorowy ekran (raz caly niebieski - nie mylic z blue screen - raz rozowy) a czsami wogole gasnie mi monitor. Tym kolorowym ekranom zawsze towazyszy zawis kompa.
    Dzis po odpaleniu komputera rozlegl sie z niego dzwiek ( kilka szybkich pikniec i chyba ze 3 dluzsze) i oczywiscie zawis. Po resecie sie odpali.

    Moj konfig to:
    Athlon X2 5000+
    Gigabyte Nf 520
    4GB Ram (2x 2GB 800 mhz) Goodram
    Galaxy GF 8800 GT 512/256
    WDC 250 GB
    Liteon DVDRW

    Moje podejzenia padaja na grafike (przede wszystkim przez te kolorowe ekrany)
    Mial ktos podobne problemy??
    Pomozcie
     
  2. XES

    XES Pasożyt

    Dołączył:
    Lipiec 10, 2007
    Posty:
    99
    Polubienia:
    0
    1 - kolory obrazu - albo grafika albo kabel od monitora
    2 - pikniecia - to najlepszy slad sprawdz jaki masz bios ami/award i w manualu co oznaczaja.
     
  3. ms_crew

    ms_crew Pasożyt

    Dołączył:
    Czerwiec 22, 2006
    Posty:
    62
    Polubienia:
    0
    Kabel od monitora odpada bo komp by sie nie zawiesil
    Te pikniecia sprawdze ale mialem to pierwszy raz
    A problemy sie zaczely jak kupilem nowego kompa
    Te kolorowe ekrany to raczej pewnie grafika ale moze ktos bedzie mial jeszcze jakies pomysly

    Aha
    dzis rano testowalem grafike pod obciazeniem programem FurRenderingBenchmark i po 212 sek wyskoczyl kolorowy ekran
     
  4. n-e-o

    n-e-o Pasożyt

    Dołączył:
    Marzec 20, 2007
    Posty:
    158
    Polubienia:
    1
    Zasilacz...firma, moc. Karta jest podpięta?
    Do takiego konfiga to najlepiej 450-500W firmowy. Taki kosztujący grubo ponad 200zł. Możliwe, że karta dostaje za małą porcje prądu i przez to nie wyrabia.

    Jeśli to nie zasilacz, to może wina pamięci na karcie graficznej. Firma Galaxy często wypuszcza swoje produkty z wadliwymi, tanimi pamięciami, które bardzo szybko padają. Niestety spotkałem się z tego typu opiniami, jak i doświadczyłem tego na własnej skórze. GF 7300 GT od Galaxy. Pamięci padły po 1 roku użytkowania. Też miałem kolorowy ekran i wyłączanie się monitora.
     
  5. ms_crew

    ms_crew Pasożyt

    Dołączył:
    Czerwiec 22, 2006
    Posty:
    62
    Polubienia:
    0
    Posiadam zasilacz Amacrox Warrior AX450-PNF wiec raczej to nie zasilacz.
    Karta jest podpieta pod 2 zasilania

    Ponoc na tej grafie powinny byc Samsungi ale nie sprawdzalem
    Widze ze kolorowe ekrany to nie tylko moj przypadek
    Chyba jednak przejde sie do sklepu z ta grafika
     
  6. Dawidoos

    Dawidoos Konsul
    Konsul

    Dołączył:
    Grudzień 31, 2006
    Posty:
    256
    Polubienia:
    0
    Może nie to jest problemem ale jak wygląda sprawa chłodzenia? Przypadkiem radiator Ci się nie odkleił/odczepił od procka na karcie?
     
  7. XES

    XES Pasożyt

    Dołączył:
    Lipiec 10, 2007
    Posty:
    99
    Polubienia:
    0
    po prostu nie wykluczam 2-3 problemow nalozonych na siebie, wiec lepiej wykluczyc opcje kabel od monitora.

    Jesli juz skupic sie na karcie grafiki to jak mowil Dawidoos sprawdzic jak wyglada systuacja na karcie czy nic czasem z chlodzenia nie odpadlo. Jesli na zew jest oki to powod moze byc taki jak pisal n-e-o.
    Jesli masz mozliwosc sprawdz poprostu ta karte w innym kompie lub inna karte wswoim.
     
  8. ms_crew

    ms_crew Pasożyt

    Dołączył:
    Czerwiec 22, 2006
    Posty:
    62
    Polubienia:
    0
    Oddalem karte na serwis a koles w sklepie do mnie "to juz czwarty przypadek". Dali mi w zamian 8500 GT, szajs jak nic ale narazie wystarczy. Mam ja juz 2 dni i jak do tej pory nie mialem zadnego problemu. Zadnych kolorowych ekranow, czy zawisow kompa albo jakichkolwiek krzaczkow. WIec to chyba byla grafika tylko teraz czekanie 2 tyg minimum no chyba ze wymienia na nowa to bedzie troche krocej
     
Wczytywanie...
Status Tematu:
Zamknięty.