1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  2. Rejestracja na forum zamknięta, dostęp tylko przez zaproszenia. Gdzie znajdę zaproszenia?

  3. Zamknij zawiadomienie

Mały problem z kompresją audio w VirtualDub

Temat na forum 'Problemy rozwiązane' rozpoczęty przez znicz, Maj 29, 2008.

Status Tematu:
Zamknięty.
  1. znicz

    znicz Konsul
    Konsul

    Dołączył:
    Maj 9, 2007
    Posty:
    460
    Polubienia:
    2
    Witam, pierwsza sprawa - problem dotyczy sytuacji, w której chcę przerobić film w formacie avi na h264 bądź inny (z ustawieniem kodeka do kompresji nie mam problemu - duży wybór), lecz gdy chcę wybrać kompresję audio, konkretnie mp3 najwyższa wartość jaką mam do wyboru to 56 kbit/s - 24 000 Hz:huh:. Chciałbym np. dać 64, 96, 128 kbit/s - 44100 lub 48000 Hz i dlatego chciałbym wiedzieć czy jest to wina kodeków (zainstalowany mam zestaw ffdshow) czy wymagana jest odpowiednia wtyczka.

    Drugi problem występuje z kolei przy w sytuacji, gdy mam zamiar przerobić film avi z dźwiękiem AC3, po wyborze kompresora video i audio, a następnie przejścia do opcji save as avi wyskakuje poniższy błąd:
    [​IMG]
    Przypuszczam, że VirtualDub w tym wypadku nie obsługuje formatu AC3 lub też potrzebny jest odpowiedni plugin (jeśli takowy istnieje).

    Proszę o pomoc i rady:DD

    PS. Wiem też, że powyższą kompresję zrobię bez problemu np. w MediaCoder - dobry program, ale chciałbym i w VirtualDub.

    Edit: Problem z AC3 rozwiązany, znalazłem odpowiedni plugin:DD
    Sprawa z mp3 także rozwikłana (pomogło zainstalowanie lame mp3), lecz gdy chcę opcję 96 kbit/s lub niższą przy 48000 lub 44100 mam dźwięk mono, dopiero przy 32000 Hz jest stereo.
     
    #1 znicz, Maj 29, 2008
    Ostatnia edycja: Maj 29, 2008
  2. znicz

    znicz Konsul
    Konsul

    Dołączył:
    Maj 9, 2007
    Posty:
    460
    Polubienia:
    2
    Z kolei teraz występuje problem rozsynchronizowania dźwięku z obrazem.
     
  3. zgregorius

    zgregorius Start
    Start

    Dołączył:
    Sierpień 27, 2007
    Posty:
    156
    Polubienia:
    13
    #3 zgregorius, Maj 29, 2008
    Ostatnia edycja: Maj 29, 2008
Wczytywanie...
Status Tematu:
Zamknięty.