1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  2. Rejestracja na forum zamknięta, dostęp tylko przez zaproszenia. Gdzie znajdę zaproszenia?

Spoolsv.exe - problem

Temat na forum 'Problemy rozwiązane' rozpoczęty przez alcapon, Sierpień 25, 2008.

Status Tematu:
Zamknięty.
  1. alcapon

    alcapon Pasożyt

    Dołączył:
    Lipiec 11, 2005
    Posty:
    93
    Polubienia:
    0
    Ostatnio instalowałem drukarke w kompie (drukarka sieciowa z prontserwerem)
    Po zainstalowaniu drukarki i pierwszej próbie wydruku windows xp wywalił błąd po czym zniknęły wszystkie inne drukarki zainstalowane na tym kompie.
    Dodatkowo nie mam możliwości zainstalowania jakiejkolwiek drukarki.


    Podczas każdego uruchomienia peceta system wywala taki komunikat:
    [​IMG]
     
  2. qra69

    qra69 Pasożyt

    Dołączył:
    Kwiecień 9, 2007
    Posty:
    126
    Polubienia:
    1
    spróbuj może:
    1. Start >>> Uruchom >>> services.msc >>> dwuklik na usługę Bufor wydruku i wybierz opcję Zatrzymaj.

    2. Wejdź do folderu buforowania C:\Windows\System32\Spool\Printers i upłynnij stamtąd wszystkie pliki *.SHD i *.SPL. Najlepiej: wywalić wszystko z tego folderu.

    3. Reset komputera.
     
  3. alcapon

    alcapon Pasożyt

    Dołączył:
    Lipiec 11, 2005
    Posty:
    93
    Polubienia:
    0
    Dodatkowo wywaliłem plik spoolsv.exe i skopiowałem go z innej instlki xp.

    pomogło
     
Wczytywanie...
Status Tematu:
Zamknięty.