1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  2. Rejestracja na forum zamknięta, dostęp tylko przez zaproszenia. Gdzie znajdę zaproszenia?

Problem z Audio

Temat na forum 'Problemy rozwiązane' rozpoczęty przez blszf, Wrzesień 1, 2008.

Status Tematu:
Zamknięty.
  1. blszf

    blszf Starty Odnowione
    Podporucznik

    Dołączył:
    Wrzesień 22, 2007
    Posty:
    120
    Polubienia:
    0
    Gdzieś w zeszłym kwartale zaczęło się w moim systemie dziwne zjawisko: podczas podkręcania głośności czy to w Winampie czy innym SubEdicie suwaki(chodzi o te systemowe) samoczynnie zaczęły opadać, zmniejszając rzecz jasna ową głośność. Nie przeszkadzało mi to aż nadto, bo mogłem sam przesunąć suwaki z powrotem.

    Teraz jednak nie mogę dopchać się nawet do "Sterowania głośnością". Mogę włączyć soundmana, ale po wybranu czegoś z listy nic się nie wyświetla. Próbowałem reinstalacji sterowników, bez zmian.

    Ma ktoś jakieś pomysły(bo to się robi wkurzające)?
     
  2. Aconitum

    Aconitum Major
    Konsul - Pretor Major Dark Team

    Dołączył:
    Sierpień 31, 2007
    Posty:
    7620
    Polubienia:
    11
    Jeśli przeinstalowałes sterowniki, to jedyna rzecz jaka mi przychodzi do głowy, to reinstalacja systemu:)
     
  3. blszf

    blszf Starty Odnowione
    Podporucznik

    Dołączył:
    Wrzesień 22, 2007
    Posty:
    120
    Polubienia:
    0
    Myślałem nad tym, ale to raczej nie wchodzi w grę. :lol:

    Trochę się z tym dzisiaj pobawiłem i w końcu znalazłem przyczynę. Okazało się, że ulotnił się(doprawdy, nie wyrzucałem niczego z C:\\ ani też nie zostawiałem komputera niepowołanym osobom; po prostu Windows...) plik sndvol32.exe, który odpowiada za Regulację Głośności. Wystarczyło pobrać i wrzucić do folderu systemowego. I gotowe ;]

    Temat do kosza, dzięki za jakiekolwiek zainteresowanie ;p
     
    #3 blszf, Wrzesień 2, 2008
    Ostatnio edytowane przez moderatora: Wrzesień 2, 2008
Wczytywanie...
Status Tematu:
Zamknięty.