1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  2. Rejestracja na forum zamknięta, dostęp tylko przez zaproszenia. Gdzie znajdę zaproszenia?

Zamknij zawiadomienie
Gość, forum obchodzi 15 urodziny. Skomentuj

Problem z lektorem w filmach

Temat na forum 'Problemy rozwiązane' rozpoczęty przez radost, Wrzesień 7, 2008.

Status Tematu:
Zamknięty.
  1. radost

    radost Sponsor

    Dołączył:
    Grudzień 22, 2006
    Posty:
    206
    Polubienia:
    14
    Witam!
    Po raz kolejny natrafiłem na dziwny problem. Ściągam film z lektorem i nagle znika w nim lektor. Wszystkie inne dźwięki w filmie są (muzyka, FX).
    Wąpie, żeby była to wina kodeków gdyż z jednym filmem miałem tak, że obejrzałem go, przerzuciłem do katalogu z filmami obejrzanymi, odpalam ponownie po paru dniach i lektora brak :/
    Wiecie jak to naprawić ??

    P.S. Nie z każdym filmem, dopiero 3 raz się z tym spotkałem :/
     
  2. jimmy

    jimmy Pretor
    Konsul - Pretor

    Dołączył:
    Marzec 2, 2007
    Posty:
    1110
    Polubienia:
    2
    hahaha ja tez tak chce, powinienes sie cieszyc ze lektor znika i sobie napisy sciagnac, tak sie powinno ogladac filmy ;] a tak na powaznie odnosnie Twojego problemu to nie mam pojecia, wydaje sie to dosyc dziwne ze sam lektor zanika xD bede sledzil temat bo jestem ciekaw co to powoduje :) moze masz jakies karaoke wlaczone w ustawieniach karty dziekowej/playerze? xD
     
  3. radost

    radost Sponsor

    Dołączył:
    Grudzień 22, 2006
    Posty:
    206
    Polubienia:
    14
    Ja akurat wole filmy z lektorem, chyba że jakaś nowość to z chęcią obejrze z napisami... Problem w tym, że jak znika lektor to angielskiego też nie ma :) Poprostu widać jak aktorzy ruszają ustami ale nic z nich się nie wydobywa :D Nieme kino :D
    A co do karty dźwiękowej to mam zintegrowaną (Płyta Asus P5K)

    EDIT : Sam już nie wiem co jest nie tak, może to kodeki.
    Sprawdziłem na wszystkich odtwarzaczach jakie mam i efekt był następujący :
    Windows Media Player - BRAK LEKTORA
    BestPlayer - BRAK LEKTORA
    TheKMPlayer - BRAK LEKTORA
    Media Player Classic - DZIAŁA
     
    #3 radost, Wrzesień 7, 2008
    Ostatnia edycja: Wrzesień 7, 2008
  4. ChodaBoy

    ChodaBoy |StartU1|

    Dołączył:
    Maj 31, 2008
    Posty:
    276
    Polubienia:
    0
    film w kodeku AC3 pewnie
    i dlatego odtwarza ci tylko dzwiek otoczenia + muzyka
    (poczytaj o AC3 i o kanalach, niechce mi sie pisac, ale z 1 leci np glos, 2gie ....... itp)


    masz jakies z*** kodeki (google -> codecguide sciagnij !! )

    mam tak samo z lektorem np na DVD jak nie podlacze wierzy i leci dzwiek z TV :)


    kodeki !!!!!!!!!!!!!!!!!!!!!!!!
     
  5. allah

    allah Pasożyt

    Dołączył:
    Styczeń 18, 2007
    Posty:
    11
    Polubienia:
    0
    Ewentualnie możesz mieć źle skonfigurowane w systemie głośniki.
    Znaczy masz np 5.1 a film jest w 2.0. Spróbuj przekonfigurować i daj znać czy pomogło
     
  6. rado

    rado Pretor
    Konsul - Pretor Kapitan Dark Team

    Dołączył:
    Listopad 26, 2006
    Posty:
    5063
    Polubienia:
    7
    czasami grupa scenowa która wydaje rls specjalnie wycina lektora by zaznaczyć, że to ich rip
    jedna z bardziej znanych to CH.W.D.F
     
  7. radost

    radost Sponsor

    Dołączył:
    Grudzień 22, 2006
    Posty:
    206
    Polubienia:
    14
    @ ChodaBoy
    Ściągnąłem i zainstalowałem - nie pomogło.
    Ale dobrze, że napisałeś, że to coś z AC3. Znalazłem tam jakieś ustawienia tego AC3, pozaznaczałem coś, poprzesuwałem, zresetowałem KMPlayera i działa już w każdym filmie :) Dzięki wielkie
     
Wczytywanie...
Status Tematu:
Zamknięty.