1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  2. Rejestracja na forum zamknięta, dostęp tylko przez zaproszenia. Gdzie znajdę zaproszenia?

Ikonki plików .avi & .mkv // Menu prawego przycisku myszy

Temat na forum 'Problemy rozwiązane' rozpoczęty przez eXoduse, Luty 12, 2009.

Status Tematu:
Zamknięty.
  1. eXoduse

    eXoduse Generał
    Konsul - Pretor Generał Music Maniacs Mission Team

    Dołączył:
    Grudzień 4, 2006
    Posty:
    3456
    Polubienia:
    248
    No to mam teraz taki „problem”. Na próbę chciałem zainstalować ALLPlayera po pewnych niemiłych przejściach z Sub-Editem, jednak i ten program mnie nie przekonał do siebie. Po odinstalowaniu ALLPlayera czekała mnie niemiła niespodzianka: zniknęły mi ikonki plików .avi i .mkv (jest domyślna ikona, jakby Windows nie znał tego formatu) – ustawiłem jako domyślny odtwarzać tych plików Sub-Edita, i po kliknięciu na dany plik startuje on w Sub-Edicie, jednak nadal nie mam ikonek. Skojarzenia w samym Sub-Edicie również nie działają.

    Poza tym po kliknięciu prawym przyciskiem myszy na plik z filmem pozostał mi skrót „Play with ALLPlayer”, którego też bym się chciał pozbyć ale nie wiem jak.

    Za trafne wypowiedzi naturalnie rep.

    PS. Nie polecam instalować syfu jakim jest ALLPlayer nikomu, ponieważ funkcjonalnością nie dorównuje Sub-Editowi, a nawet deinstalator jest popsuty…
     
  2. DarkAlchemy

    DarkAlchemy DarkAlchemy<br>Pretor
    Konsul - Pretor

    Dołączył:
    Sierpień 19, 2007
    Posty:
    2673
    Polubienia:
    98
    Mój komputer -> Narzędzia -> Opcje folderów... -> Typy plików
    Znajdujesz typ "AVI" czy "MKV"
    "Zaawansowane" i potem "Zmień ikonę"

    ;)

    PS. Od siebie polecam GOMPlayer. Jeszcze mnie nie zawiódł :)
     
  3. eXoduse

    eXoduse Generał
    Konsul - Pretor Generał Music Maniacs Mission Team

    Dołączył:
    Grudzień 4, 2006
    Posty:
    3456
    Polubienia:
    248
    W ten sposób poprawiłem .mkv, ale .avi ani rusz. W ogóle jak najeżdżam na .avi to wyświetla mi informacje na temat poprzedniego typu pliku, tak jak by nie łapało w ogóle .avi. Ponadto pomijając to co napisałem wcześniej to .avi ma ikonkę Sub-Edita tam, ale wyświetla w tej chwili już nie domyślną/nieznaną tylko od WMP. Jakieś pomysły?
     
  4. dr_bliss1

    dr_bliss1 Pasożyt

    Dołączył:
    Styczeń 4, 2007
    Posty:
    83
    Polubienia:
    1
    Registry cleaner lub jakikolwiek inny program do usuwania nieprawidłowych wpisów w rejestrze.

    Polecam KMplayer...
     
  5. eXoduse

    eXoduse Generał
    Konsul - Pretor Generał Music Maniacs Mission Team

    Dołączył:
    Grudzień 4, 2006
    Posty:
    3456
    Polubienia:
    248
    CCleanera mam i nic nie pomaga.
     
  6. artmil

    artmil Pasożyt

    Dołączył:
    Styczeń 18, 2006
    Posty:
    224
    Polubienia:
    0
    Allplayer był dobrym odtwarzaczem do wersji 2.4(włącznie) potem już było coraz gorzej...
    Wywal ręcznie wszystkie wpisy AllPlayera z rejestru :D wyszukaj allplayer i dopiero skojarz z jakimś programem.
    Jeśli szukasz dobrego playera to tak jak wyżej GOMplayer albo KMPlayer.
     
  7. Sympatyczny

    Sympatyczny Kapitan
    Programista Kapitan

    Dołączył:
    Lipiec 15, 2006
    Posty:
    9803
    Polubienia:
    31
    ewentualnie spróbuj w Total Commanderze do wszystkich plików dopisać rozszerzenie .avi
     
  8. eXoduse

    eXoduse Generał
    Konsul - Pretor Generał Music Maniacs Mission Team

    Dołączył:
    Grudzień 4, 2006
    Posty:
    3456
    Polubienia:
    248
    Panu podziękuje, za to, że nie przeczytał nawet moich postów albo ma problemy ze zrozumieniem. Z plikami jest wszystko w porządku, mają odpowiednią końcówkę, także zmiana z .avi na .avi.avi raczej problemu nie rozwiąże.

    Po przeczyszczeniu rejestru z wpisów związanych z ALLPlayerem nagle odblokowała mi się linia w Typach plików związana z .avi – zresetowałem do domyślnych ustawień, potem skojarzyłem z Sub-Editem i teraz jest ok. Dzięki za pomoc :) Temat do zamknięcia.
     
    #8 eXoduse, Luty 13, 2009
    Ostatnio edytowane przez moderatora: Luty 13, 2009
  9. Sympatyczny

    Sympatyczny Kapitan
    Programista Kapitan

    Dołączył:
    Lipiec 15, 2006
    Posty:
    9803
    Polubienia:
    31
    niech "pan" przeczyta co napisał. Zrozumiałem to w ten sposób, że nie łapie rozszerzeń avi, czyli prawdopodobne jest to, że ich nie ma...
     
  10. SADUS

    SADUS Przylepa^^
    Konsul - Pretor Podporucznik

    Dołączył:
    Grudzień 15, 2006
    Posty:
    3903
    Polubienia:
    20
    Innym wyjściem jest przeładowanie czyli ponowne wczytanie zbioru ikon ale jeśli problem już rozwiązany to chyba lepiej ;)
     
  11. Aconitum

    Aconitum Major
    Konsul - Pretor Major Dark Team

    Dołączył:
    Sierpień 31, 2007
    Posty:
    7620
    Polubienia:
    11
    Wobec tego zamykam i przenoszę dla potomnych do rozwiązanych :)
     
Wczytywanie...
Status Tematu:
Zamknięty.