1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  2. Rejestracja na forum zamknięta, dostęp tylko przez zaproszenia. Gdzie znajdę zaproszenia?

Zamknij zawiadomienie
Gość, forum obchodzi 15 urodziny. Skomentuj

Problem z grafiką - ATI Radeon... || Rozwiązany :)

Temat na forum 'Problemy rozwiązane' rozpoczęty przez _Joker_, Maj 20, 2009.

Status Tematu:
Zamknięty.
  1. _Joker_

    _Joker_ Zablokowany

    Dołączył:
    Lipiec 20, 2007
    Posty:
    5527
    Polubienia:
    2
    Witam.

    Otóż mam problem, dość dziwny. W sumie nie zdarzyło mi się to jeszcze nigdzie, ale jednak w końcu musiało. Mój brat sprawił sobie nowy komputer, nie powiem bo fajny. Jednak teraz gdy już wszystko zainstalowane, wystąpił problem z grafiką. Otóż. Gdy sprawdzam menedżera urządzeń, mam ten śmieszny żółty trójkąt z wykrzyknikiem, przy "Standardowej Karcie Graficznej VGA". Więc zaczynałem domyślać się i wyczytałem w sieci, że to sprawa sterowników. Więc zainstalowałem te, które dostałem na oryginalnej płycie z kompem. Nic to nie dało. Ściągnąłem z sieci inne - to samo. Najśmieszniejsze jest to, że przy próbie aktualizacji sterownika, komputer wyświetla mi info, że sterownik jest aktualny. Więc WTF? ;]

    Przez to wszystko, mam problem z grami i wygaszaczem ekranu. Przy próbie włączenia, czy nawet podglądu wygaszacza, mam napisane że: "Nie można uruchomić wygaszacza ekranu, ponieważ wymaga on nowszej karty wideo lub jest niezgodny z akceleratorem Direct3D." Ponownie więc luknalem do wujka google ale pomógł mi tyle, że chodzi o sterowniki ;] Więc za dużo mi to nie pomogło.

    Więc do Was teraz pytanie - co mogę zrobić? Moja karta graficzna to ATI Radeon HD4650 1024MB no i żeby było śmieszniej to mam system Vista x64. Nie wiem czy to potrzebne, ale może lepiej napisze. Moja płyta główna to MSI K9N6OGM2-V, a procek AMD Phenom 8650 2,3Ghz.

    Czekam na pomoc. Oczywiście wynagrodzę to... :) No i prosiłbym o jak najszybszą pomoc, bo brat nie może się doczekać gier, a żadna nie rusza ;]

    Z góry thx.
    Pozdrawiam.
     
  2. tomoe30

    tomoe30 Pasożyt

    Dołączył:
    Wrzesień 9, 2006
    Posty:
    21
    Polubienia:
    0
    moze tak jak w nvidi.sa inne stery do 32 bit i inne do 64 bit. stad moje pytanie czy dobre stery zainstalowales?
     
  3. Aconitum

    Aconitum Major
    Konsul - Pretor Major Dark Team

    Dołączył:
    Sierpień 31, 2007
    Posty:
    7620
    Polubienia:
    11
    Ściągnij ze strony ATI/AMD driver do karty graficznej. Koniecznie wybierz, że masz system Vista x64.
    Tu bezpośredni link do najnowszego drivera: https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/9-5_vista64_win7_64_dd.exe

    Jeśli będziesz w przyszłości ściągał, to pamiętaj, żeby nie ściągać pakietu CCC tylko sam driver.

    A to jest jedynie słuszna strona do ściągania driverów do ATI: http://support.amd.com/us/gpudownload/Pages/index.aspx


    EDIT: widzę, że bezpośredni link do drivera jednak nie działa.
     
    #3 Aconitum, Maj 20, 2009
    Ostatnia edycja: Maj 20, 2009
  4. _Joker_

    _Joker_ Zablokowany

    Dołączył:
    Lipiec 20, 2007
    Posty:
    5527
    Polubienia:
    2
    Szczerze? Sam o tym do końca nie wiem. Instalując sterowniki z płyty dostępnej przy kupnie, nie wyskoczyły mi żadne błedy itd. Ale może rzeczywiście masz racje. Jednak teraz występuje kolejny problem ;] skąd wziąc mam stery do swojej grafy pod x64? :>

    http://support.amd.com/us/gpudownload/Pages/index.aspx

    Na tej stronie, znalazłem stery do modeli "obok" mojego. Na przykład do 4600 i 4700... a ja mam 4650 ;] I co teraz? :)

    EDIT: Wyprzedziłeś mnie Aconitum. No właśnie jestem na tej stronie i nie mam mojego modelu karty ;] I po za tym, masz racje - instalowalem pakiet ccc.
     
  5. Aconitum

    Aconitum Major
    Konsul - Pretor Major Dark Team

    Dołączył:
    Sierpień 31, 2007
    Posty:
    7620
    Polubienia:
    11
    To znaczy, że interesuje Cię driver do HD 4600 Series.

    EDIT: Tylko najpierw odinstaluj CCC
     
  6. _Joker_

    _Joker_ Zablokowany

    Dołączył:
    Lipiec 20, 2007
    Posty:
    5527
    Polubienia:
    2
    No i działa :)
    Problem tkwił w pakiecie CCC, a nie w samym sterowniku, bo miałem zainstalowany taki sam. Ale teraz po zainstalowaniu samego drivera, jest miód :)

    Piękne dzięki Aconitum ;)
     
  7. Aconitum

    Aconitum Major
    Konsul - Pretor Major Dark Team

    Dołączył:
    Sierpień 31, 2007
    Posty:
    7620
    Polubienia:
    11
Wczytywanie...
Status Tematu:
Zamknięty.