1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  2. Rejestracja na forum zamknięta, dostęp tylko przez zaproszenia. Gdzie znajdę zaproszenia?

Odblokowywanie rdzeni i podkręcanie AMD Phenom II x2 550 BE

Temat na forum 'Problemy rozwiązane' rozpoczęty przez dawids20, Styczeń 19, 2010.

Status Tematu:
Zamknięty.
  1. dawids20

    dawids20 Konsul
    Konsul

    Dołączył:
    Marzec 24, 2007
    Posty:
    690
    Polubienia:
    1
    Witam
    Chcialem sobie podkręcić i odblokować procesor i prosił bym o porady co i jak robić..
    Wczoraj próbowałem odblokować 2 pozostałe rdzenie tymi sposobami i Windows (7) restartuje się przy ładowaniu:
    Z tym że miałem standardowo ustawione to co na czerwono zaznaczyłem, więc niczym się to nie różniło od sposobu 1.

    Tu przy ładowaniu windowsa na ułamek sec zobaczyłem blue screen i restart :/

    Tego nie wyłączałem ale czy coś to zmieni?

    Nie robiłem nic przy napięciach bo nie wiem co i jak ustawiać (wiem gdzie ale jest kilka napięć).
    Nie wiem co by było lepsze bo mógł bym z czegoś zrezygnować kosztem drugiego.. Ja bym wybrał 4 rdzenie zamiast taktowania...
    Chłodzenie mam BOXowe.
    A sprzęt tak wygląda:
    Procesor AMD Phenom II x2 550 Black Edition AM3 BOX
    Płyta główna Gigabyte GA-MA770T-UD3P
    Patriot DDR3 2x2048MB PGS Gamer Edition 1333MHz CL7.0 LLK
    Samsung SpinPoint F3 HD502HJ (500GB, 7200RPM, 16MB, SATA/300)
    HIS Radeon HD 4870 iCooler x3 HDMI 512MB DDR5 PCI-E BOX
    OCZ Stealthxstream 500W.

    Czytałem też coś że przy odblokowywaniu lepiej jest mieć ram podkręcony na 1600, rzeczywiście tak jest? Mógł bym się też tego podjąć nawet jeśli nie będzie konieczne ale zwiększy wydajność kompa... (tylko jak to zrobić?)

    Do mierzenia temperatur i obciążania procesora mam program:
    EVEREST Ultimate Edition
    SpeedFan
    CPUID HWMonitor
    Orthos
    Prime95.

    Procka raczej chciał bym możliwie jak najwięcej podkręcić, głośność pracy nie będzie mi przeszkadzać bo i tak wiatraczek z karty to zagłuszy ;)

    Tu załączam screen z SpeedFan i Everesta przy 100% obciążeniu, test trwał jakieś 15min.
    [​IMG]

    Jak się mam do tego zabrać?
    Z góry dziękuje za pomoc, repki ma każdy coś wnoszący do tematu
     
    #1 dawids20, Styczeń 19, 2010
    Ostatnia edycja: Styczeń 19, 2010
  2. Killaz

    Killaz Pasożyt

    Dołączył:
    Czerwiec 1, 2009
    Posty:
    126
    Polubienia:
    1
    1.Masz wysokie temperatury na procesorze coś...dobre ma chłodzenie i pastę radiacyjną dobrze nałożyłeś?
    2.W biosie naciśnij ctrl+f1 pojawią Ci się ukryte zakładki
    3.Wątpię żeby dało się już te procki odblokować w tym momencie ( pierwsze sztuki tą własność posiadały). Zrób rzut z Cpu-Z po rewizji i modelu powiem Ci czy możesz liczyć na odblokowanie rdzeni.
     
  3. dawids20

    dawids20 Konsul
    Konsul

    Dołączył:
    Marzec 24, 2007
    Posty:
    690
    Polubienia:
    1
    1.Właśnie te temp. troche mnie niepokoją, ale one tylko przy 100% obciążeniu takie są. W normalnych warunkach temp 1 i 2 do 40C max dochodzi, a temp3 79C cały czas.. W everescie jak widać inne wyniki są.
    Tak nawiasem to temp 1 i temp 2 to temperatury rdzenia 1 i 2? Bo na 1 cały czas jest niska do 42C a na 2 około 65C.

    Chłodzenie standardowe, paste nakładał sprzedawca, komp ma 2 miesiące.

    2. Tak jak pisałem przerobiłem tą opcje.
    3. Na necie różnie to piszą ale te nowsze też odblokowywali.
    Screen tylko z 1 zakładki? :
    [​IMG]

    EDIT: Przy nieobciążonym procku temperatury są takie:
    Temp1: 41C
    Temp2: 40C
    Temp3: 79C
    HDD1: 38C
    HDD0: 37C
    Core: 33C

    Wiatrak ~2500 RPM
     
    #3 dawids20, Styczeń 19, 2010
    Ostatnia edycja: Styczeń 19, 2010
  4. jimmy

    jimmy Pretor
    Konsul - Pretor

    Dołączył:
    Marzec 2, 2007
    Posty:
    1111
    Polubienia:
    2
    hmmm, a masz wgrana najnowsza wersje BIOSu plyty glownej?

    ja mam pytanie z innej beczki jesli chodzi o ten procesor - czy odczuje duza roznice w wydajnosci przy tym zestawie:

    AMD Athlon X2 64 4400+ (2,1 Ghz)
    2 x 1GB DDR2 (667)
    Geforce 8800GT 512MB GDDR3

    proca zmienial bym glownie dla nadchodzacego Battlefield: Bad Company 2 w ktorego mam zamiar grac online, a ktory podobno potrzebuje solidnego procka.
     
  5. dawids20

    dawids20 Konsul
    Konsul

    Dołączył:
    Marzec 24, 2007
    Posty:
    690
    Polubienia:
    1
    Wersja F2 (06/24/2009)
    Na płytce pisze ver. 2.01
     
    #5 dawids20, Styczeń 19, 2010
    Ostatnia edycja: Styczeń 19, 2010
  6. Dawidoos

    Dawidoos Konsul
    Konsul

    Dołączył:
    Grudzień 31, 2006
    Posty:
    256
    Polubienia:
    0
    Temperatury w ogóle masz duże, tak nawiasem mówiąc. 66 stopni na płycie, to raz, po 37 stopni na dyskach to dwa, ale trzy i najważniejsze, 80 stopni na procu to już powoli granica ;) Nie twierdze, że niebezpieczne, ale już niedużo brakuje.
    Masz jakikolwiek przewiew w tej obudowie? Bo coś mi się wydaje, że nie. Napięcie na procu pewnie jest na auto, bo jest troszkę za duże, co właśnie przekłada się na temperaturę. Trzeba by na sztywno ustawić. Jak? Instrukcja do płyty, albo szukasz czegoś w stylu 'vcore', 'core voltage'.
     
  7. dawids20

    dawids20 Konsul
    Konsul

    Dołączył:
    Marzec 24, 2007
    Posty:
    690
    Polubienia:
    1
    Podkręciłem go na 3.5 i temp na procku dalej wynosi 79C.
    Takie są teraz temp w spoczynku:
    [​IMG]
    Może źle temperatury pokazuje?

    Przewiew mam, obudowa jest Coller Master Elite 331 więc przewiewna, zasilacz dobry, wiatrak dodatkowy, przedni panel z materiału jak maskownice głośników, bok obudowy też ma przewiew.

    Tak napięcie na auto. A dokładniej czego mam w instrukcji szukać?
    Na płycie tam gdzie taktowanie daje na manuala i mogę napięcie zmieniać ale pewny nie jestem, że to właśnie to trzeba podnosić, podnosi się chyba o 0.025V, i nie wiem które podnosić bo są 2...

    Jest taki poddział jak:
    System Voltage Control
    - CPU NB VID Control (domyślnie na auto ustawione, tutaj można zmieniać napięcia)
    - CPU Voltage Control (domyślnie na auto ustawione, tutaj można zmieniać napięcia)
    ......
     
    #7 dawids20, Styczeń 19, 2010
    Ostatnia edycja: Styczeń 19, 2010
  8. allol

    allol Pułkownik
    Pułkownik Infernal Group

    Dołączył:
    Październik 29, 2007
    Posty:
    4340
    Polubienia:
    7
    nie za bardzo podoba mi się ta różnica temp. na rdzeniach,
    daj jeszcze screena z programu everest i sprawdź jakie masz temp. w biosie
     
  9. dawids20

    dawids20 Konsul
    Konsul

    Dołączył:
    Marzec 24, 2007
    Posty:
    690
    Polubienia:
    1
    Panowie mały problem jest...
    Obniżyłem napięcia
    - CPU NB VID Control
    - CPU Voltage Control
    Na -0.300V i komp nie wstaje teraz :/ Nie ma dźwięku przy włączaniu i monitor nie wyświetla obrazu.
    Jak moge na to zaradzić? Wystarczy wyciągnąć baterie na ~30min?

    Aha i nie wiem czy po zmianie na 4 rdzenie resetuje windowsa przez wersję 7?
    Bo na necie czytałem i były takie przypadki że nie ruszał na Win7 a na XP chodziły 4 rdzenie.
    Zdążyłem zauważyć przy włączaniu że pisało X4.

    Po podkręcaniu go na 3.5 chodzi normalnie, a na 3.6 gdy włącze w Win7 prawym na Mój komputer Indeks Wydajności, to pod koniec testu resetuje kompa...

    Przecież na rdzeniach temp są takie same
     
    #9 dawids20, Styczeń 19, 2010
    Ostatnia edycja: Styczeń 19, 2010
  10. anatejms

    anatejms Pasożyt

    Dołączył:
    Listopad 26, 2006
    Posty:
    119
    Polubienia:
    0
    Na biosie F2 spokojnie na tym mobo da sie odblokowac rdzenie jesli komp nie wstaje znaczy ze nie trafiles na serie ktora da sie odblokowac..

    co do ustawiania ramow na 1600 to nic nie da czasem sie obniza jezeli nie dziala zbyt stabilnie, ale samo ustawienie na 1600 nie pomoze

    system nie ma wplywu na to czy komp wstanie czy nie.. wiec xp czy 7 nie ma znaczenia

    jak podkrecasz to testy na stabilnosc nie robi sie na 15 min tylko na 15h albo nawet 24+

    dodatkowo do podkrecania nie polecam boxowego chłodzenia, troche mozna podciagnac procka ale box nie wyrobi na jakis kosmicznych taktowaniach, kup jakiegos dedyka pod OC

    i ogolnie lepiej poszukaj jakiegos info na forach specjalistych z OC wiecej ludzi ci pomoze

    odczujesz na pewno dodatkowo BE maja odblokowane mnozniki wiec na lepszym chlodzeni da sie sporo wycisnac (o ile chodzi ci o procek w temacie)

    sory za post pod postem ale nie moge edytowac ;/

    jeszcze do tego z resetowaniem biosu, baterie wystarczy wyciagnac na 1s :p

    połączone / allol
     
    #10 anatejms, Styczeń 19, 2010
    Ostatnio edytowane przez moderatora: Styczeń 19, 2010
  11. dawids20

    dawids20 Konsul
    Konsul

    Dołączył:
    Marzec 24, 2007
    Posty:
    690
    Polubienia:
    1
    A jakie programy masz na myśli mówiąc o 15h+ testów? Prime95?
    Nie chce go podkręcać powyżej 4.0... 3.6-3.8 spokojnie mi wystarczy, ale wolał bym wyciągnąć z niego 2 pozostałe rdzenie... Będzie mi trzeba to zakupie sobie chłodzenie.
    Wyciągnąłem na 30min i działa bo koło min nic nie zmieniło...
     
  12. hugo326

    hugo326 Pasożyt

    Dołączył:
    Grudzień 11, 2007
    Posty:
    75
    Polubienia:
    0
    ja kompa mam od miesiąca i dopiero dzisiaj sobie odblokowałem dodatkowe rdzenie .do temperatur uzywaj najnowszego everesta (chyba 5.3). nie podnosilem żadnych napięć i pamięć też mam na 1333 i wszystko ladnie chula. chłodzenie mam boxowe ale za to przewiewną bude (2 wentyle 12cm),temperaturki w normie . w stresie nie wyszło powyżej 53*c. i jeszcze dodam że bios najnowszy f5
    [​IMG]
    index cpu podskoczył z 6,5 do 7,3 na 4 jajkach
     
    #12 hugo326, Styczeń 19, 2010
    Ostatnia edycja: Styczeń 19, 2010
  13. dawids20

    dawids20 Konsul
    Konsul

    Dołączył:
    Marzec 24, 2007
    Posty:
    690
    Polubienia:
    1
    Ja mierze Everestem 5.01.
    Niestety moja wersja to chyba jakiś kompletny niewypał albo trzeba napięcia czy coś dobrze ustawić.
    Na ile Ty tego procka podkręciłeś że 7.3 wyskoczyło? U mnie na 3.5ghz jest 6.7, na 3.6ghz test jest błędny :/ Pewnie przez wysoką temp bo komp czasem sie zresetuje..

    Czyli u mnie nie ma żadnej możliwości wkręcić proca na 4 rdzenie? Bardzo mi zależy więc spróbuje wszystkich sposobów.
    Podkręcić jak go mogę? Skoro przy 3.6ghz resetuje kompa...
    Jakim programem teraz testować teperaturę proca? Nie chodzi mi o te typu Everest, SpeedFan itp ale te które pod obciążeniem testują procka w dość długim okresie czasu.


    Nie wiem dlaczego teraz pokazuje mi się ten błąd:
    [​IMG]
    Pokazał się po podkręceniu na 3.6ghz, teraz już na 3.5 się pokazuje :/
     
    #13 dawids20, Styczeń 19, 2010
    Ostatnia edycja: Styczeń 19, 2010
  14. jimmy

    jimmy Pretor
    Konsul - Pretor

    Dołączył:
    Marzec 2, 2007
    Posty:
    1111
    Polubienia:
    2
  15. dawids20

    dawids20 Konsul
    Konsul

    Dołączył:
    Marzec 24, 2007
    Posty:
    690
    Polubienia:
    1
    Miałem już Orthosa ale nie testowałem jeszcze...
    A co mi te programy mają wogóle dać? Mam patrzeć jakie będą temperatury w np SpeedFan? Dużo się nie zmieniają więc po co kilkanaście godzin testu?

    Co do tego procka nie pokazuje mi on złej temperatury? Komputer ma dobry przepływ powietrza w dodatku okno jest otworzone więc ciepło nie jest.
     
  16. hugo326

    hugo326 Pasożyt

    Dołączył:
    Grudzień 11, 2007
    Posty:
    75
    Polubienia:
    0
    procka nic nie kręciłem , tylko odblokowałem dodatkowe rdzenie.
    podczas uruchamiania win7 wyskoczyło mi jakieś narzędzie systemowe i coś aktualizowało (może dostrajało sie do 4 jajek ??)
     
  17. Dawidoos

    Dawidoos Konsul
    Konsul

    Dołączył:
    Grudzień 31, 2006
    Posty:
    256
    Polubienia:
    0
    Po pierwsze - musisz ustawić napięcia manualnie! Jeżeli są na auto, to system sam sobie dobiera wartości, nieraz sporo za wysokie. CPU Voltage Control ustaw na default, nie wiem jak to dokładnie w płytach gigabyte jest, szukaj w instrukcji. Procesor ustaw na standardowe taktowanie. Wtedy dopiero spróbuj odblokować te dwa rdzenie. Jak się uda, to możesz spróbować podkręcać.
    Jak Ci się uda odblokować te rdzenie, puść:
    http://www.programosy.pl/program,occt-perestroika.html
    Jak przejdzie (trwa godzinę) pokaże ładnie dużo wykresów, które możesz nam tu zaprezentować. Wtedy będziemy myśleć o podkręcaniu ;)
     
  18. jimmy

    jimmy Pretor
    Konsul - Pretor

    Dołączył:
    Marzec 2, 2007
    Posty:
    1111
    Polubienia:
    2
    powiem tak - sam chce zmieniac proca wlasnie tez glownie z powodow temperatur - chyba mam jakas wadliwa sztuke, kombinowalem z wymianami chlodzenia, zmienialem pasty, buda caly czas otwarta, nic to nie dawalo, przy stresie temp dochodzily do ponad 80*, puscilem jakas bardziej wymagajaca gre, pogralem chwile - restart :/ i nadal mam tego proca, jako ze w stanie spoczynku czy przy odtwarzaniu filmow w HD nie grzeje sie do tego stopnia, a gram na konsoli to jakos to znosze, tylko tyle ze w marcu wychodzi nowy Battlefield i wlasnie dla tej gry chce wymienic proca bo nawet jesli moj proc jakos sobie z gra poradzi(na medium pewnie fajnie poleci) to i tak problemem sa wlasnie temperatury i resetowanie kompa. a w Orthosie nie masz patrzec na temp tylko czy bedzie wywalalo bledy w programie, daj Process na dajmy na to 7/8 (to juz i tak bardzo duzo) i zostaw niech sprawdza, temperatury to przy okazji sprawdzasz innym programem ;) u wiekszosci osob temp w stresie nie przekraczaja 60*, nawet po OC i na boxowym chlodzeniu, wiec temperatury rzedu 80* i wyzej to juz masakra troszke :DD pusc procesor na standardowe taktowanie, pozniej orthos na 7/8 priorytet i patrz na temperatury jesli przekroczy 70* to wylacz orthosa i zalatwiaj nowy cooler/paste (najlepiej pozyczyc od kogos jakis dobry sprzecik bo jesli to wina samego proca to nie ma sensu kupywac nowe), moze koles w serwisie zle paste nalozyl albo radiator dobrze nie styka.... jesli temperatury beda dobre to powoli podkrecaj procka i sprawdzaj dalej temperatury az dojdziesz do jakiegos kompromisu wydajnosc/temp. co do samego odblokowania 2 rdzeni - jesli bios dobry, a komp nie wstaje badz sie resetuje - wina proca i nie odblokujesz tych 2 rdzeni, duzo o tym czytalem niedawno, stare sztuki byly najlepsze wlasnie i w wiekszosci dalo sie te 2 dodatkowe rdzenie "uwolnic", z tymi nowymi sztukami juz nie jest tak kolorowo. i nawet jesli ktos ma odblokowane te 2 dodatkowe jaja i komp mu wstaje i hula to tez nie znaczy ze proc jest stabilny i ze nie bedzie "nieprzyjemnosci" pozniej. a Ty pewnie po prostu trafiles na taka sztuke w ktorej tych 2 jajeczek nie odblokujesz :( bad luck po prostu.
     
  19. dawids20

    dawids20 Konsul
    Konsul

    Dołączył:
    Marzec 24, 2007
    Posty:
    690
    Polubienia:
    1
    No ok ale które napięcie mam podnosić lub obniżać? Moge je zmieniać tu: CPU NB VID Control i tu: CPU Voltage Control.
    Ponadto niżej też moge napięcia zmieniać...
    Mogę zrobić zdjęcie z biosa czy instrukcje skseruje lub znajde na necie żeby było łatwiej.
    Robiłem już tak że wracałem do 3.1ghz i zmieniałem na 4 rdzenie ale nie pomagało, obniżałem nawet taktowanie do 2.4ghz...

    Ale u mnie temperatura na procu jest stała 79C, i nie ważne czy podkręcany czy nie...Napewno jest ona dobrze wyświetlana?
    Więc nic mi nie da to że opuszcze taktowanie i będę testował orthosem bo i tak będzie ona stała czyli 79C.
    Co do pasty, mogę ściągnąć radiator i sprawdzić czy dobrze nałożona a po tym zostawić tak jak jest jeśli bym nie wymieniał pasty w najbliższym czasie? Czy po ściągnieciu radiatora konieczna jest wymiana pasty?

    Może to jest spowodowane tym wyświetlaniem temperatury jeśli była by ona błędna?.?.
     
  20. Killaz

    Killaz Pasożyt

    Dołączył:
    Czerwiec 1, 2009
    Posty:
    126
    Polubienia:
    1
    odblokowanie rdzeni czy cachu w procku to loteria i maly procent prockow to potrafi. jedynie co to mozna polowac na jakas serie/model procka ktory najczesciej sie odblokowuje tak to nic wam nie da i to nie jest żadna wina plyty glownej biosu czy temp.

    %Dawidoos i %dawids20 zrobcie zrzut z CPUZ to porownacie rewizje i model bo Tobie %Dawidoos widze ze sie udalo oblokowac :)
     
Wczytywanie...
Status Tematu:
Zamknięty.