1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  2. Rejestracja na forum zamknięta, dostęp tylko przez zaproszenia. Gdzie znajdę zaproszenia?

Unitra Fonica pw9013 buczy po podłączeniu głośnika

Temat na forum 'PROBLEMY' rozpoczęty przez Damix, Maj 19, 2013.

Status Tematu:
Zamknięty.
  1. Damix

    Damix Porucznik
    Porucznik Regeneration Team

    Dołączył:
    Styczeń 24, 2007
    Posty:
    726
    Polubienia:
    163
    Tak jak w temacie. Mam wzmacniacz Unitry od kumpla który dał mi do naprawy. z racji że mam remont to nie mam czasu ani miejsca go pomierzyć. pierwsze co zauważyłem to spalony bezpiecznik po wtórnej stronie trafa 2.5A 250V. Po tym wszystko ruszyło ale trafo buczy po podłączeniu głośnika więc coś go obciąża... Jedyne co zauważyłem gołym okiem to że grzeje się dioda prostownicza. podejrzewam że ma zwarcie ale muszę to zmierzyć. Kolejną rzeczą która mnie dziwi jest taka że przekaźnik się nie załącza. z góry dzięki za odpowiedzi:)
     
  2. Bonifacy.

    Bonifacy. Super flying CAT
    Członek Załogi Super Moderator

    Dołączył:
    Marzec 16, 2012
    Posty:
    39265
    Polubienia:
    6581
    Nie chce szukać mi się schematu tego ale...

    jeśli grzeje ci się tylko jedna dioda to jest walnięta i obowiązkowo do wymiany, jeśli grzeją ci się wszystkie 4 w mostku to już nie koniecznie jego wina, może gdzieś dalej być zwarcie i przez mostek leci duży prąd. Co do niezałączania się przekaźnika wzmacniacz może mieć pomiaru rezystancji i przy zbyt niskiej nie odpalać przekaźnika aby nie spowodować uszkodzenia tranzystorów albo zwarcie na mostku powoduje za duży spadek napięcia i tym samym niepoprawną pracę układu.
     
  3. Damix

    Damix Porucznik
    Porucznik Regeneration Team

    Dołączył:
    Styczeń 24, 2007
    Posty:
    726
    Polubienia:
    163
    Dobra pomierzyłem dzisiaj troszkę bo znalazłem chwilę. a więc=dioda wymieniona nic nie dało. Wymieniony kondzior 4700mikro 25V nie nie dało. Dioda się nadal grzeje i to jest chyba ostatnia dioda w mostku co mnie dziwi że wcześniejsze się nie grzeją. Kolejna rzecz którą zaobserwowałem to kondensator 4700mikro spuchnięty i dlatego został wymieniony. a jest drugi taki ale wygląda na dobry. jednak na ten co był spuchnięty dochodzi 28V a na ten drugi 38V a oba są na 25V i to mnie niepokoi. jakieś porady?
     
  4. Damix

    Damix Porucznik
    Porucznik Regeneration Team

    Dołączył:
    Styczeń 24, 2007
    Posty:
    726
    Polubienia:
    163
    Temat do zamknięcia. Właściciel kupił nowy wzmacniacz
     
Status Tematu:
Zamknięty.