1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  2. Rejestracja na forum zamknięta, dostęp tylko przez zaproszenia. Gdzie znajdę zaproszenia?

  3.  

Brama ogrodowa nie zamyka się

Temat na forum 'PROBLEMY' rozpoczęty przez Damix, Sierpień 21, 2013.

Status Tematu:
Zamknięty.
  1. Damix

    Damix Porucznik
    Porucznik Regeneration Team

    Dołączył:
    Styczeń 24, 2007
    Posty:
    726
    Polubienia:
    163
    Witam. Mam problem z ogrodową bramą automatyczną firmy PROTECO. Na sterowniku w środku pisze "Uniwersalny sterownik rl-1s/02" więc taki jest chyba jego typ. Problem polega na tym że brama otwiera się dobrze ale kiedy się zamyka to co kawałek przystaje. Np zamyka się z metr i zatrzymuje się. Więc trzeba ją zamykać na kilka razy. Luty poprawiłem przewody podokręcałem. Jakieś pomysły?
     
  2. Bonifacy.

    Bonifacy. Super flying CAT
    Członek Załogi Super Moderator

    Dołączył:
    Marzec 16, 2012
    Posty:
    39265
    Polubienia:
    6626
    Sprawdź czy krancówka końca zamykania bramy nie daje fauszywego sygnału albo czy czujnik sprawdzający czy przejazd jest wolny nie okłamuje.
     
  3. Damix

    Damix Porucznik
    Porucznik Regeneration Team

    Dołączył:
    Styczeń 24, 2007
    Posty:
    726
    Polubienia:
    163
    Krańcówkę sprawdziłem i jest ok. A fotokomórek ta brama nie posiada. Przekaźnik był trochę przypalony ale go wyczyściłem i nic to nie dało. Przekaźniki są 3-jeden od otwierania drugi od zamykania a trzeci-no właśnie. Podczas otwierania co sekundę zmienia położenie styków czyli tak jakby co sekundę zwierał i rozwierał. a przy zamykaniu robi to samo ale w odstępach dwusekundowych-nie wiem czy to ma jakieś znaczenie
     
  4. Zodiac

    Zodiac Start
    Start

    Dołączył:
    Wrzesień 11, 2009
    Posty:
    623
    Polubienia:
    148
    Patrząc na schematy takich sterowników można wyciągnąć wniosek że być może potencjometr przeciążenia ma niewłaściwe położenie. Powinny być dwa takie potencjometry obok siebie, lewy otwieranie a prawy zamykanie. Regulujesz pamiętając że max masz po prawej a minimum po lewej. Biorąc pod uwagę zmienne warunki atmosferyczne, naprężenia metalu, zużycie mechaniczne itd, może być tak że oryginalnie ustawiona wartość przeciążenia jest już niewłaściwa i stąd zacięcia.

    Pamiętaj że zbyt duża wartość przeciążenia to ryzyko spalenia silnika na np. kamieniu czy też kiedy Cię przytrzaśnie ;P Musisz więc bardzo powoli zwiększać ten parametr aż praca powrotna bramy stanie się płynna ale nadal będzie reagować na podłożony kawałek deski czy kamień.

    PS: Nie jestem żadnym ekspertem w tej dziedzinie ale taki wniosek wysnułem przeglądając różne schematy sterowników bram..

    EDIT:
    Jeżeli masz taką płytkę jak ta poniżej to masz jeden potencjometr który odpowiada za oba biegi.

    http://www.fotosik.pl/pokaz_obrazek/pelny/d777ea6a5cc1d77a.html
     
    #4 Zodiac, Sierpień 22, 2013
    Ostatnia edycja: Sierpień 22, 2013
  5. Damix

    Damix Porucznik
    Porucznik Regeneration Team

    Dołączył:
    Styczeń 24, 2007
    Posty:
    726
    Polubienia:
    163
    Sterownik jest prawie identyczny. Ale zapomniałem dodać najważniejszego. Gość jak siedzi w aucie i zamyka bramę to działa. A jak wyjdzie z auta to już nie... Dlatego podejrzewam jakiś sygnał zwrotny z pilota i dlatego zatrzymuje bramę... Chociaż próbowałem z mojego auta i brama się i tak nie zamykała...
     
  6. Zodiac

    Zodiac Start
    Start

    Dołączył:
    Wrzesień 11, 2009
    Posty:
    623
    Polubienia:
    148
    To może bateria w pilocie pada albo zaśniedziały styki?
     
  7. Damix

    Damix Porucznik
    Porucznik Regeneration Team

    Dołączył:
    Styczeń 24, 2007
    Posty:
    726
    Polubienia:
    163
    Baterie w pilocie wymienione na nowe. a gdyby były słabe to brama by się nie załączała z daleka...
     
  8. DeNi

    DeNi Konsul - Pretor
    Konsul - Pretor Generał Goony Team

    Dołączył:
    Czerwiec 20, 2010
    Posty:
    10480
    Polubienia:
    430
    Reset Sterownika i na nowo ustaw ;)
     
  9. Damix

    Damix Porucznik
    Porucznik Regeneration Team

    Dołączył:
    Styczeń 24, 2007
    Posty:
    726
    Polubienia:
    163
    Napięcie miał wyłączane i nic nie pomogło. Chyba że w inny sposób się go ustawia
     
  10. tomku

    tomku SMS (awans/degradacja)

    Dołączył:
    Sierpień 20, 2007
    Posty:
    28
    Polubienia:
    4
    Napisz do mnie na priva, podam ci numer do mnie bo nie chce mi się pisać. Pracuję w tej branży 15 lat
     
  11. Damix

    Damix Porucznik
    Porucznik Regeneration Team

    Dołączył:
    Styczeń 24, 2007
    Posty:
    726
    Polubienia:
    163
    [​IMG]

    Tomku tu jest zdjęcie sterownika. w lewym górnym rogu jest ten moduł o którym Ci mówiłem
     
  12. Damix

    Damix Porucznik
    Porucznik Regeneration Team

    Dołączył:
    Styczeń 24, 2007
    Posty:
    726
    Polubienia:
    163
    Temat do zamknięcia. Problem rozwiązany
     
Wczytywanie...
Podobne tematy
  1. Joachim
    Odpowiedzi:
    0
    Wyświetleń:
    430
Status Tematu:
Zamknięty.