1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  2. Rejestracja na forum zamknięta, dostęp tylko przez zaproszenia. Gdzie znajdę zaproszenia?

problem z ramem

Temat na forum 'OFF HARDWARE' rozpoczęty przez devil817, Styczeń 21, 2018.

  1. devil817

    devil817 Start
    Start Start

    Dołączył:
    Styczeń 13, 2013
    Posty:
    129
    Polubienia:
    9
    witam mam plyte
    Płyta główna MSI H97 GAMING 3 Intel H97 i dwie kosci
    GOODRAM 8GB 1600MHz Play CL10 czyli 16 giga i nie dziala dual chanel tylko single ,, procesor to i5 4460 ,,,,,,dual to sloty 2 i 4 a pamieci dzialaja tylko w slotach 3 i 4 jak sa razem , pojedynczo komp nie startuje ze slotu 1 i 2 ,, zmieniam w biosie ustawienia i tez nic sie nie dzieje chyba ze zle zmieniam ,,, dodam ze od nowosci dual nie dzialal po czasie zabralem sie za to rozebralem kompa wyczyscilem zlozylem i dual sie odezwal ale na miesiac i to tyle nic nie pomaga dziwi mnie tylko dla czego nawet z pojedynczej pamieci slot 1 i 2 nie dziala
     
  2. DeGrek

    DeGrek Kapitan
    Kapitan Dark Team

    Dołączył:
    Lipiec 13, 2006
    Posty:
    1000
    Polubienia:
    215
    Najprostsza odpowiedź jaka się nasuwa to, że sloty 1 i 2 są po prostu zepsute. Co do duala to nie tylko 2 i 4 ale też 1 i 3.
     
  3. devil817

    devil817 Start
    Start Start

    Dołączył:
    Styczeń 13, 2013
    Posty:
    129
    Polubienia:
    9
    no 1 i 3 tez nie dziala dual a napisalem 2 i 4 bo na plycie tak pisze zeby wkladac najpierw w 2 i 4 ,jeszcze mam pomysl zeby pozyczyc pamiec i sprawdzic czy 3 dzialaj albo 4 razem ale nie mam z kąd bo kupic i wywalic w bloto kase troche szkoda ,,,,,,,,,moze masz racje z tym uszkodzeniem tylko szkoda ze nie byla to uzywana plyta no ale zdaza sie ,,,,,,, a jest duza różnica miedzy dual a single na ddr 3 bo na ddr4 jest znaczącaa w necie raz pisza ze nie ma za wiele a raz ze daje duzo dual
     
  4. gemini222

    gemini222 Start
    Start

    Dołączył:
    Grudzień 14, 2006
    Posty:
    239
    Polubienia:
    40
    może spróbuj upgrade biosu
     
  5. devil817

    devil817 Start
    Start Start

    Dołączył:
    Styczeń 13, 2013
    Posty:
    129
    Polubienia:
    9
    mam najnowszy jaki jest do tej plyty
     
  6. devil817

    devil817 Start
    Start Start

    Dołączył:
    Styczeń 13, 2013
    Posty:
    129
    Polubienia:
    9
    zapomniałem odpowiedzieć chodzą duall dziwna sprawa ale zadziałały jak w pierwszy osadziłęm ram starszej daty a w kolejny z nowa datą produkcji dziwne ale inaczej nie działa
     
Wczytywanie...