1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  2. Rejestracja na forum zamknięta, dostęp tylko przez zaproszenia. Gdzie znajdę zaproszenia?

  3.  

Far Cry 5 odpala tylko splash screen

Temat na forum 'Problemy z grami' rozpoczęty przez pr0st, Czerwiec 4, 2018.

Tags:
  1. pr0st

    pr0st Sponsor
    Dark Team

    Dołączył:
    Sierpień 21, 2014
    Posty:
    108
    Polubienia:
    188
  2. pulsar82

    pulsar82 Gaduła w ST
    Konsul Podporucznik Sport Team

    Dołączył:
    Czerwiec 26, 2007
    Posty:
    3312
    Polubienia:
    49
    Zaraz ci napisze czy chodzi tylko zainstaluje bo ściągałem tez. Poczekaj chwile.

    Niestety mam tak samo jak ty.
     
    #2 pulsar82, Czerwiec 4, 2018
    Ostatnia edycja: Czerwiec 4, 2018
    pr0st lubi to.
  3. pr0st

    pr0st Sponsor
    Dark Team

    Dołączył:
    Sierpień 21, 2014
    Posty:
    108
    Polubienia:
    188
    Szkoda, ciekawe czy inni tez tak mają, ktoś tam pisał że wszystko ok i działa. Dziwne, może brakuje jakiś bibliotek specjalnych, hmm...
     
  4. Qwert

    Qwert Moderator | Wódz MT
    Moderator Podpułkownik Mission Team

    Dołączył:
    Sierpień 17, 2007
    Posty:
    8329
    Polubienia:
    14740
    Po instalacji zdaje się, że sprawdzane są sumy kontrolne - nie wykryło wam żadnego błędu?
    Odpalane jako admin? Na właściwej karcie graficznej?
     
  5. pulsar82

    pulsar82 Gaduła w ST
    Konsul Podporucznik Sport Team

    Dołączył:
    Czerwiec 26, 2007
    Posty:
    3312
    Polubienia:
    49
    Bez błędu, odpalane jako Admin a czy na właściwej karcie to nie wiem.
     
  6. Mr.Z

    Mr.Z Start SMS
    Start

    Dołączył:
    Luty 28, 2011
    Posty:
    39
    Polubienia:
    0
    Ja mam problem z ponownym uruchomieniem gry, po instalacji bez problemu da się uruchomić grę, podczas grania nie wywala jej do pulpitu ani nic z tych rzeczy. Problem pojawia się gdy chcę właczyć gre poraz drugi, gra nie uruchamia się, nie wyskakują żadne komunikaty o błędach etc, Ma ktoś podobnie i wie jak rozwiązać problem?
     
  7. devil817

    devil817 Start
    Start

    Dołączył:
    Styczeń 13, 2013
    Posty:
    129
    Polubienia:
    9
    a nie macie czasem odpalony antywirus i wam blokuje jakis plik w cracka bo u mnie dziala a podobny problem mialem wlasnie jak nie byl calkowicie wylączony antywirus i bez zadnego komunikatu sobie wywalal plik z gry
     
  8. devil817

    devil817 Start
    Start

    Dołączył:
    Styczeń 13, 2013
    Posty:
    129
    Polubienia:
    9
    muwie o calkowitym wylaczeniu antywirusa bo u mnie jest np tak ze nadusze wylacz i niby jest zamykany a i tak ma w tle cos włączone i musze recznie zamykac w antywirusie wszytko i jest ok
     
  9. devil817

    devil817 Start
    Start

    Dołączył:
    Styczeń 13, 2013
    Posty:
    129
    Polubienia:
    9
    a nie macie czasem odpalony antywirus i wam blokuje jakis plik w cracka bo u mnie dziala a podobny problem mialem wlasnie jak nie byl calkowicie wylączony antywirus i bez zadnego komunikatu sobie wywalal plik z gry
     
  10. devil817

    devil817 Start
    Start

    Dołączył:
    Styczeń 13, 2013
    Posty:
    129
    Polubienia:
    9
    jeszcze moze byc opcja że nie dziala jak z tym nowym wolfem u mnie poszedl dopiero po odkompresowaniu folderu z gra i wlasnie gra odpalila sie tylko raz a puzniej juz nie poki nie odkompresowalem folderu z gra bo system windows automatycznie kompresuje pliki
     
Wczytywanie...