1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  2.  
  3. Zamknij zawiadomienie

Creative Sound Blaster Audigy SE -Sterowniki zgubiłem :/

Temat na forum 'Problemy rozwiązane' rozpoczęty przez kamillo474, Wrzesień 17, 2007.

Status Tematu:
Zamknięty.
  1. kamillo474

    kamillo474 StartR

    Dołączył:
    Lipiec 2, 2007
    Posty:
    42
    Polubienia:
    0
  2. Bastard

    Bastard Podporucznik
    Konsul Podporucznik

    Dołączył:
    Marzec 20, 2006
    Posty:
    4807
    Polubienia:
    3
    Dla mnie to trochę śmieszne ze na stronie nie ma odpowiednich sterowników a na płycie były odpowiednie.
     
  3. dziubas

    dziubas Pasożyt

    Dołączył:
    Grudzień 10, 2006
    Posty:
    46
    Polubienia:
    0
    Zaraz wrzucę sterowniki, cierpliwości.:p
    No może nie tak zaraz , bo trochę zajmują. Dzisiaj albo jutro powinny być.:)
     
    #3 dziubas, Wrzesień 17, 2007
    Ostatnia edycja: Wrzesień 17, 2007
  4. kamillo474

    kamillo474 StartR

    Dołączył:
    Lipiec 2, 2007
    Posty:
    42
    Polubienia:
    0
    =dziubas rozumiem że wrzucisz obraz tak :) bardzo ci dziękuję :)
    #kyrcer to są porostu kpiny tam jest jeden wielki burdel na tej oficjalnej stronie niby dźwięk po ich zainstalowaniu działa ale jest brak kilku bardzo ważnych opcji.
     
    #4 kamillo474, Wrzesień 17, 2007
    Ostatnia edycja: Wrzesień 17, 2007
  5. dualbet

    dualbet StartR2

    Dołączył:
    Czerwiec 1, 2007
    Posty:
    148
    Polubienia:
    0
    Dla mnie też jest to śmieszne. Jak zgubiłem swoją płytkę ze sterami do Live! 5.1 to też nigdzie nie mogłem znaleźć takich jakie miałem wcześniej. Dziwny jest ten Creative :/
     
  6. deckardmst

    deckardmst |StartU1|

    Dołączył:
    Czerwiec 3, 2006
    Posty:
    282
    Polubienia:
    0
    Do Sound Blasterów polecam zdecydowanie sterowniki KX Project oto link: http://kxproject.lugosoft.com/down.php?language=en

    Pakiet posiada ogromne możliwości konfiguracyjne w porównaniu do oryginalnych, lepsza też jest jakość dźwięku ! Kto nie instalował to nie wie co traci :)
     
  7. Bastard

    Bastard Podporucznik
    Konsul Podporucznik

    Dołączył:
    Marzec 20, 2006
    Posty:
    4807
    Polubienia:
    3
    No rzeczywiście że tez o tym nie pomyślałem. Większość właśnie tych u żywa.
     
  8. kamillo474

    kamillo474 StartR

    Dołączył:
    Lipiec 2, 2007
    Posty:
    42
    Polubienia:
    0
    Ja raczej wole te oryginalne ;) sprawdzone jestem do nich przyzwyczajony poczekam aż =dziubas upnie i sobie zainstaluje ;).
     
  9. dziubas

    dziubas Pasożyt

    Dołączył:
    Grudzień 10, 2006
    Posty:
    46
    Polubienia:
    0
    O ile się nic nie zdarzy (odpukać:p), to sterowniki powinny być wrzucone miedzy 21 a 22.
    Tak jak napisałeś jest to obraz płyty, waży 390 MB.:)
     
  10. kamillo474

    kamillo474 StartR

    Dołączył:
    Lipiec 2, 2007
    Posty:
    42
    Polubienia:
    0
    :) Aha bo jak narazie nie mam dźwięku w kompie co prawda mam jeszcze zintegrowaną ale to już nie to. Więc poczekam na obraz.
     
  11. dziubas

    dziubas Pasożyt

    Dołączył:
    Grudzień 10, 2006
    Posty:
    46
    Polubienia:
    0
    Wykrakałem :( Net mi strasznie zwolnił, więc dzisiaj się raczej nie wyrobię.
    Jutro rano na 100%:)
     
  12. kamillo474

    kamillo474 StartR

    Dołączył:
    Lipiec 2, 2007
    Posty:
    42
    Polubienia:
    0
    Oka :) poczekam do jutra trudno:) , a tak dla pewności płytkę ze sterownikami masz fioletową tak.
     
    #12 kamillo474, Wrzesień 18, 2007
    Ostatnia edycja: Wrzesień 18, 2007
  13. dziubas

    dziubas Pasożyt

    Dołączył:
    Grudzień 10, 2006
    Posty:
    46
    Polubienia:
    0
  14. kamillo474

    kamillo474 StartR

    Dołączył:
    Lipiec 2, 2007
    Posty:
    42
    Polubienia:
    0
    Ściągnięte wszystko i zainstalowane działa wszystko pięknie :)
     
  15. scaolin

    scaolin Pasożyt

    Dołączył:
    Listopad 26, 2006
    Posty:
    87
    Polubienia:
    0
    Problem rozwiązany, temat do zamknięcia.
     
Wczytywanie...
Status Tematu:
Zamknięty.